<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thedahloneganugget.com/news/new-library-re-opening-step-step" />
<meta name="description" content="Patrons of the Lumpkin County Library have not been able to browse for books since Feb. 22." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork2", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo", [300, 100], "js-dfp-tag-cni_dahlonegapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar3"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar3", [300, 250], "js-dfp-tag-cni_dahlonegasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork1", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo1", [300, 100], "js-dfp-tag-cni_dahlonegapromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar2", [300, 250], "js-dfp-tag-cni_dahlonegasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("//116205717/CNI-Dahlonegamarketplace", [300, 100], "js-dfp-tag-cni_dahlonegamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar1", [300, 250], "js-dfp-tag-cni_dahlonegasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome2"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome2", [300, 250], "js-dfp-tag-cni_dahlonegamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome", [300, 250], "js-dfp-tag-cni_dahlonegamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("//116205717/CNI-Dahlonegaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_dahlonegaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thedahloneganugget.etypegoogle7.com/files/NuggetFavicon%20%281%29.png" type="image/png" />
<link rel="revision" href="https://www.thedahloneganugget.com/news/new-library-re-opening-step-step" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>New library is re-opening step by step | The Dahlonega Nugget, Dahlonega, GA</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q9z61l" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q9z61l" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q9z61l" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q9z61l" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q9z61l" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.5"></script>


</head>
<body class="path-node page-node-type-article thedahloneganugget">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard-2" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_dahlonegaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">May 7, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente71c11d4-1a2d-460c-8909-a5a66e3112ac">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thedahloneganugget.newsbank.com/">Extended search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt="The Dahlonega Nugget, Dahlonega, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheDahlonegaNugget/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
    

    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">New library is re-opening step by step</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="5558" role="article" about="/news/new-library-re-opening-step-step" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">
  
      <span property="schema:name" content="New library is re-opening step by step" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/17" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/17" lang="" about="/user/17" typeof="schema:Person" property="schema:name" datatype="">SHARON HALL</a></span>
 on Thursday, May 7, 2020
          <span property="schema:dateCreated" content="2020-05-07T18:51:53+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thedahloneganugget.etypegoogle7.com/files/styles/flexslider_full/public/2020-05/New%20library%20is%20re-opening%20step%20by%20step.jpg?itok=VmLxm3s9" width="800" height="500" alt="Lumpkin County’s new and improved library is ready, but still waiting for safety clearance, before staff members like Susie Schnebelen can officially open and welcome the public. (photo by Matt Aiken)" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Lumpkin County’s new and improved library is ready, but still waiting for safety clearance, before staff members like Susie Schnebelen can officially open and welcome the public. (photo by Matt Aiken)</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Patrons of the Lumpkin County Library have not been able to browse for books since Feb. 22. That’s when the old library on Courthouse Hill closed for the big move to new headquarters near the Justice Center.<br />
And no patrons—unless they are members of a library board or connected with the LCL in another way, have gotten a peek inside the new facility.<br />
“We were scheduled to have a soft opening March 16,” said Chestatee Regional Library (CRL) Director Leslie Clark, “but the regional board met on March 15 and decided to close due to the coronavirus, offering digital services until further notice.”<br />
The board met again last week, and decided to stay closed to the public, “at least until May 17,” Clark said. “But we have a plan, and will be opening in phases.”</p>

<p>PHASING IN</p>

<p>Digital services were the first phase of the plan. Patrons were able to access data bases, get a virtual library card, check out books online for digital reads, obtain information for new home school parents and more online.<br />
As of Monday, May 4, Phase II began. In addition to the digital services, patrons can now avail themselves of “Porch Pickup.”<br />
“Patrons may request any items available at the local library or the Dawson County library using their online account or by calling the library [706-864-3668],” said LCL Manager Tracey Thomaswick. “Staff is onsite at the library Monday through Friday from 8 a.m. until 4 p.m. to provide assistance by phone.”<br />
Once an order is placed, patrons will be notified when the item is available and an appointment set up for them to pick it up Monday-Friday, 9 a.m.-3 p.m.<br />
“Staff will check the item out on your library card before you arrive. We will place your items on a table in front of the library in a bag labeled with the first four letters of your last name and the last four numbers of your library card,” Thomaswick said. “You can just grab the bag and go.”<br />
“For those patrons who are unable to get out of their car we will bring their items to them,” Clark said. “They just need to call ahead.”<br />
The new service was advertised on the library’s Facebook page, and by Monday morning there was a 12-page list of books to be pulled from the shelves for pick up.<br />
“We are very excited to be able to offer this service. It’s been so well received,” Clark said. “We’re hopping.”<br />
Book returns will be made through the outside book drop.<br />
While Porch Pickup is going on, library staff are working to get prepared to restore additional services in a third phase.<br />
“We want to give people access to the circulation desk for faxing, copying and notary services,” said Clark. “But we have to have equipment and supplies to keep staff and patrons safe first.”</p>

<p>STAYING SAFE</p>

<p>Plexiglass shields to be placed at service points are already on order and library staff is waiting on their arrival, along with thermometers.<br />
A state grant, using money not spent on travel to cancelled conferences and meetings, was made available for the purchase, as well as for disinfectants, cleaning products and other needed supplies.<br />
“We have masks, and some gloves and cleaning supplies,” Clark said, “But we have to have an adequate supply on hand to maintain each level of service. We really want to show off our new library, but we have to make sure it is safe for our patrons and staff to do so.”<br />
In the meantime, Thomaswick said, people are invited to take a virtual tour of the new facility on the Lumpkin County Library Facebook page. The Nugget’s Facebook page also includes a brief tour as well.<br />
In addition to CDC recommended precautions such as masks, gloves and proper cleaning, other restrictions will apply once patrons are allowed inside during Phase IV. The smaller study rooms and the computer lab will not be open. Only the computers in the main room will be available, and only every other one in order to maintain social distancing. They will also be available for a limited time so that as many people as many people can be served.<br />
The number of people allowed in the building at one time will also be restricted.<br />
Phase V would see fewer restrictions and more computers available for use.<br />
In Phase VI, the library will begin to offer limited live programs. “But I don’t see this for a while,” Clark said. “And all of this is based on local, state and federal guidelines and data. I’d like to get to Phase VI sooner than later. It just depends on what’s happening. We don’t want to put our patrons at risk.<br />
The last phase of the plan is fully opening to the community and offering a full range of services. I know people want to come see us, and I wish we could do more, but we’re excited to do our next step.”</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedahloneganugget.com/news/new-library-re-opening-step-step" data-a2a-title="New library is re-opening step by step"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg" alt="The Dahlonega Nugget, Dahlonega, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition">Read The Dahlonega Nugget, Dahlonega, GA</a></p>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_dahlonegamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=111853" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork1" class="block block-dfp block-dfp-ad174a5122-73d5-49dc-9839-9adcc9e89f9b">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo" class="block block-dfp block-dfp-ad908d8006-b46e-4565-bf6c-5f624efbc9f6">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork2" class="block block-dfp block-dfp-addd571e7f-9666-4d06-9d9c-b0c55b1a941e">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Dahlonega Nugget</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>

<p><strong>Phone:</strong> 706-864-3613<br />
<strong>Fax:</strong> 706-864-5812</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Dahlonega Nugget, Dahlonega, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://thedahloneganugget.etypegoogle7.com/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.thedahloneganugget.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5558","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"5558"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.5"></script>
<script src="/core/misc/drupal.js?v=8.8.5"></script>
<script src="/core/misc/drupal.init.js?v=8.8.5"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.5"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.5"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.5"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.5"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.5"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q9z61l"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q9z61l"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.5"></script>


</body>
</html>
