<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thedahloneganugget.com/news/lchs-yearbook-cover-causes-online-outcry" />
<meta name="description" content="An online uproar over the front cover of the 2019-2020 Lumpkin County High School yearbook has led officials to halt the distribution of the annual while scheduling a called Lumpkin County Board of" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork2", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo", [300, 100], "js-dfp-tag-cni_dahlonegapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar3"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar3", [300, 250], "js-dfp-tag-cni_dahlonegasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork1", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo1", [300, 100], "js-dfp-tag-cni_dahlonegapromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar2", [300, 250], "js-dfp-tag-cni_dahlonegasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("//116205717/CNI-Dahlonegamarketplace", [300, 100], "js-dfp-tag-cni_dahlonegamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar1", [300, 250], "js-dfp-tag-cni_dahlonegasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome2"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome2", [300, 250], "js-dfp-tag-cni_dahlonegamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome", [300, 250], "js-dfp-tag-cni_dahlonegamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("//116205717/CNI-Dahlonegaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_dahlonegaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thedahloneganugget.etypegoogle7.com/files/NuggetFavicon%20%281%29.png" type="image/png" />
<link rel="revision" href="https://www.thedahloneganugget.com/news/lchs-yearbook-cover-causes-online-outcry" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>LCHS yearbook cover causes online outcry | The Dahlonega Nugget, Dahlonega, GA</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qb9lq3" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qb9lq3" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.6"></script>


</head>
<body class="path-node page-node-type-article thedahloneganugget">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard-2" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_dahlonegaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">June 2, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente71c11d4-1a2d-460c-8909-a5a66e3112ac">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thedahloneganugget.newsbank.com/">Extended search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt="The Dahlonega Nugget, Dahlonega, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheDahlonegaNugget/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
    

    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">LCHS yearbook cover causes online outcry</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="5709" role="article" about="/news/lchs-yearbook-cover-causes-online-outcry" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="LCHS yearbook cover causes online outcry" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/89" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/89" lang="" about="/user/89" typeof="schema:Person" property="schema:name" datatype="">Jake Cantrell</a></span>
 on Tuesday, June 2, 2020
          <span property="schema:dateCreated" content="2020-06-02T18:34:13+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thedahloneganugget.etypegoogle7.com/files/styles/flexslider_full/public/2020-06/LCHS%20yearbook%20cover%20causes%20online%20outcry%202.jpg?itok=tzR1umlD" width="800" height="500" alt="Several social media complaints have led the local school board to hold a meeting to discuss the cover of the 2020 yearbook." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Several social media complaints have led the local school board to hold a meeting to discuss the cover of the 2020 yearbook.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>An online uproar over the front cover of the 2019-2020 Lumpkin County High School yearbook has led officials to halt the distribution of the annual while scheduling a called Lumpkin County Board of Education meeting for Wednesday morning.<br />
“We gave out probably a little over 100 yearbooks and it wasn’t long after they went out that we started to have people complaining about the cover,” LCHS Public Relations Coordinator Jason Lemley said. “They just kind of took it out of context. They see a student’s fist raised on the front cover and of course with our current political state with the murder of George Floyd and the other rioting and everything across the country and even in Georgia, people kind of took it as a support of what’s going on.”<br />
However, Lemley said the yearbook theme was chosen long ago.<br />
“[It] was designed last summer, so it had nothing to do with what’s going on currently,” he said. “It’s more about students standing up for themselves and changing and evolving over time and if they read the inside and didn’t just base it on what they saw on the front cover then they would understand that.”<br />
LCHS principal Billy Kirk and Lumpkin County School Superintendent Dr. Rob Brown decided to halt further distribution of the yearbook until after the meeting, which is scheduled for 8 a.m. Wednesday morning. This meeting is open to the public.<br />
The concerns, mostly being expressed online, came to a head Tuesday morning and the special called meeting was announced around 12 p.m.<br />
“This is all basically on social media, we’ve had some phone calls but what we’re seeing on social media really is that there are a few people angered by taking it out of context and thinking that it’s in support of Black Lives Matter or something else, but we’re seeing a lot more people that are in support of letting the students speak their minds and that they think the yearbook is a great production and publication,” Lemley said. “So we have a called board meeting tomorrow morning at 8 a.m. because our board members want the yearbook staff, the students who designed the cover, designed the theme to be able to come out and explain where they’re coming from and the board wants the community that’s so upset about it to have an opportunity to express their concern and then some kind of decision I guess will be made at that point.”</p>

<p>OVERCOMING CHALLENGES</p>

<p>A recent Nugget feature highlighted the yearbook staff’s desire to create a book that reflected the many triumphs and challenges of high school life. It took on more meaning when the pandemic brought a halt to the school year.<br />
“Our theme, Revolution Leads to Evolution, is basically about students accepting challenges outside their comfort zones, an inevitable part of growing up,” Lisa O’Rear, LCHS English teacher and yearbook adviser, stated in that story. “But who knew students would be isolated? Who knew basic daily life would become cumbersome?”<br />
Autumn Cleymans, an LCHS sophomore and copy editor on the yearbook staff said the theme is relevant to the lives of her fellow students.<br />
“We especially liked the idea that things will get difficult and messy before change can truly happen, that everyone has hardships they have to overcome,” Cleymans said.<br />
O’Rear has been working to transition the staff toward a more journalistic style, using the yearbook to tell the story of the student body from the past year. The change in perspective helped the staff to find the powerful stories of students facing changes and overcoming obstacles featured in the yearbook.<br />
“The writing in this book is awesome,” O’Rear said. “Each editor composed a feature story on students who were tested somehow but overcame because they accepted the challenge.”<br />
Photo editor Lacy Gilreath said she feels the journalistic approach helped the staff reach a new level of interest for readers.<br />
“I think this has helped us to tell more stories the students actually care about rather than just writing the fluff that you see in most yearbooks,” Gilreath said. “We try to address the good, the bad, and the ugly. We don’t want to shy away from difficult subjects because we know our students don’t.”<br />
Cleymans agrees, saying that their new “informative perspective” better serves their fellow students.<br />
“By moving more towards journalism, we've been able to better tell the stories of the student body from an unbiased, informative perspective,” she said.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedahloneganugget.com/news/lchs-yearbook-cover-causes-online-outcry" data-a2a-title="LCHS yearbook cover causes online outcry"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Dahlonega%20NuggetID583" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg" alt="The Dahlonega Nugget, Dahlonega, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/Dahlonega%20NuggetID583" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition">Read The Dahlonega Nugget, Dahlonega, GA</a></p>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_dahlonegamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=111853" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork1" class="block block-dfp block-dfp-ad174a5122-73d5-49dc-9839-9adcc9e89f9b">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo" class="block block-dfp block-dfp-ad908d8006-b46e-4565-bf6c-5f624efbc9f6">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork2" class="block block-dfp block-dfp-addd571e7f-9666-4d06-9d9c-b0c55b1a941e">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Dahlonega Nugget</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>

<p><strong>Phone:</strong> 706-864-3613<br />
<strong>Fax:</strong> 706-864-5812</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Dahlonega Nugget, Dahlonega, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://thedahloneganugget.etypegoogle7.com/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.thedahloneganugget.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5709","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"5709"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.6"></script>
<script src="/core/misc/drupal.js?v=8.8.6"></script>
<script src="/core/misc/drupal.init.js?v=8.8.6"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.6"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.6"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.6"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.6"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.6"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?qb9lq3"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?qb9lq3"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.6"></script>


</body>
</html>
