<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thedahloneganugget.com/news/high-school-students-jumpstart-adulting" />
<meta name="description" content="Lumpkin County High School students are well equipped academically for college or work." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo", [300, 100], "js-dfp-tag-cni_dahlonegapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar3"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar3", [300, 250], "js-dfp-tag-cni_dahlonegasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo1", [300, 100], "js-dfp-tag-cni_dahlonegapromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar2", [300, 250], "js-dfp-tag-cni_dahlonegasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("//116205717/CNI-Dahlonegamarketplace", [300, 100], "js-dfp-tag-cni_dahlonegamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar1", [300, 250], "js-dfp-tag-cni_dahlonegasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome2"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome2", [300, 250], "js-dfp-tag-cni_dahlonegamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome", [300, 250], "js-dfp-tag-cni_dahlonegamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("//116205717/CNI-Dahlonegaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_dahlonegaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thedahloneganugget.etypegoogle7.com/files/NuggetFavicon%20%281%29.png" type="image/png" />
<link rel="revision" href="https://www.thedahloneganugget.com/news/high-school-students-jumpstart-adulting" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>High school students jumpstart ‘adulting’ | The Dahlonega Nugget, Dahlonega, GA</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q56ta8" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q56ta8" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q56ta8" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q56ta8" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q56ta8" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article thedahloneganugget">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard-2" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_dahlonegaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 5, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente71c11d4-1a2d-460c-8909-a5a66e3112ac">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thedahloneganugget.newsbank.com/">Extended search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt="The Dahlonega Nugget, Dahlonega, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheDahlonegaNugget/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
    

    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">High school students jumpstart ‘adulting’</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="4697" role="article" about="/news/high-school-students-jumpstart-adulting" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">
  
      <span property="schema:name" content="High school students jumpstart ‘adulting’" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/17" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/17" lang="" about="/user/17" typeof="schema:Person" property="schema:name" datatype="">SHARON HALL</a></span>
 on Thursday, January 30, 2020
          <span property="schema:dateCreated" content="2020-01-30T16:59:51+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thedahloneganugget.etypegoogle7.com/files/styles/flexslider_full/public/2020-01/High%20school%20students%20jumpstart%20%E2%80%98adulting%E2%80%99.jpg?itok=CQ888F5r" width="800" height="500" alt="Jesse Perethian, LCHS graduate and now a bus driver for the school system, instructs Hope Kenney on how to check the oil in a vehicle while fellow students look on. This was just one of the lessons learned at the auto maintenance station during Senior Adulting Day." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Jesse Perethian, LCHS graduate and now a bus driver for the school system, instructs Hope Kenney on how to check the oil in a vehicle while fellow students look on. This was just one of the lessons learned at the auto maintenance station during Senior Adulting Day.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Lumpkin County High School students are well equipped academically for college or work. They are even provided a taste of what to expect when it comes to applying for a job, networking skills, how to make a budget to get them through the month and other necessary skills as they take part in the Senior Capstone Day program initiated four years ago.<br />
“Senior Adulting Day compliments [Capstone Day],” said Assistant Principal Jason Lemley, who led the effort to set up the program. “This was an extra layer of real world applicable skills we teach our students before they go out into the real world.”<br />
Before the day was done students learned how to save money and avoid problems when it comes to cars, household repairs, caring for clothing and medical emergencies, as well as how to prepare food by cooking a complete meal from a recipe.<br />
This year’s Senior Adulting Day is an expansion of last year’s learning experience. The original idea came from Principal Billy Kirk.<br />
“[He] found an article online in December 2018 and sent it to me,” Lemley said. “He asked me to work on making it happen in Lumpkin County.”<br />
The article was about a school in Kentucky who did something similar, but on a smaller scale.<br />
“We made it happen at the end of last year for the Class of 2019. It was our first hand at it, and it was widely successful. This year we had bigger plans and it was much larger.”<br />
“We’re trying to teach kids real-life examples so when they graduate from our high school not only are they college/career ready, they’re life ready,” Kirk said.<br />
Lemley, LCHS Assistant Principal Whittney McPherson, School Improvement Specialist Cindy Hunsinger, Work-based Leaning Coordinator Paula Cooper, CTAE (Career, Technical, Agricultural Education) teachers Amy Lincoln and Amber Gillieland were key people in planning out and organizing the day.<br />
“We worked on the details, the planning, the gathering of supplies and equipment nonstop for about two full weeks. Every day revolved around preparing for [last] Friday. We spent a lot of time, energy and a good bit of money making it happen,” Lemley said.<br />
Over 20 staff members at the high school—all administrators, lots of CTAE teachers, two board members and district personnel, along with some outside help took part in the project.<br />
Lessons learned<br />
“I’m not here to teach you plumbing,” construction instructor Jeff Bearinger told a group of seniors who visited his portion of the Home Maintenance station during last week’s “Adulting Day” program. “But I want to teach you a few things that may save you some money in the future.”<br />
You’ve been on vacation and return home, open the door and the apartment smells like “dirty diapers times 10. What do you do?” he asked students.<br />
Turns out that if they call a plumber, the service call costs $100 just for starters. The plumber’s next step is to flush all the toilets and turn on the taps in the sinks—and charge another $75.<br />
“And that’s all they did,” Bearinger said.<br />
He then explained that while the person was away for a week the water in the P-trap under the toilet, which normally would block odors from escaping into the air, evaporated.<br />
A simple bit of knowledge that could save a newly graduated student in their first apartment close to $175.<br />
Before students moved on to fixing a hole in drywall, finding a stud to hang a picture and hanging or removing a light fixture safely, they learned how to retrieve a ring lost in a sink drain, how to stop an over owing toilet and properly plunge one at the Home Maintenance station.<br />
Along with Bearinger, Georgia Power and a representative from Moore’s Hardware showed students the<br />
ropes.<br />
“Moore’s was a huge sponsor and built and donated everything for the home maintenance station—the sinks, the walls, the ceilings, all the tools and more,” Lemley said. “Moore’s was instrumental this year.”<br />
At the First Aid station students learned CPR; how to use an AED (Automated External Debrillator) and an epipen; wound care; how to stop a bleed; and the Heimlich maneuver. Not only important techniques to know, but some of which could save a trip to the ER or a costly doctor visit due to infection in a poorly treated wound.<br />
Washing and drying clothes; folding; ironing; stain removal; sewing on a button; and putting in a hem challenged seniors at the Clothing Care station. Students got the opportunity to learn how to change a tire and windshield wipers; check fiuids and tire pressure, plus how to correctly make additions when needed; and how to clean up an oil spill.<br />
Probably the most popular station was the cooking station. After a lesson on kitchen and food safety, students got to prepare a meal from scratch.<br />
LCHS Assistant Principal Whittney McPherson, who started the culinary arts program at Gainesville High and taught it for 11 years, led students in preparing Tuscan chicken.<br />
“It’s a recipe I’ve used many times, cooking meals for friends’ birthdays,” she said. “I chose it because it’s easy and has ingredients the kids may have never seen before. Plus it uses several knife cuts.”<br />
Senior Montana Estes thought the concoction was “divine. I love it,” she said.<br />
Estes is no stranger to the kitchen. Cooking, she said, is one of her hobbies.<br />
Not so for many of the students, said Superintendent Dr. Rob Brown. “I bet there’s very few students in here who have ever cooked an entire meal.”<br />
Students may not be able to host a dinner party, but will likely know their way around a recipe and what kitchen gadgets to buy when getting their first apartment or house.<br />
And they likely won’t have to call anyone to come help them  x a  at, or stop an over owing toilet.<br />
Gracie Bennett said she grew up in a Southern home and was well versed in how to check her oil and change a tire, as well as cook and take care of her clothes.<br />
“My grandma taught me to sew and how to iron, and I’ve been helping cook a long time. But this was great for kids who didn’t grow up like I did. The cooking group I was with, none of them had ever done anything but cook a frozen pizza in the oven,” she said.<br />
Still, she did learn some things, she said—like using a cooking thermometer to be sure meat is thoroughly cooked.<br />
“I just thought if it was brown it was done,” she said. “But the most important thing I think I learned was how to do plumbing work in the sink and get a lost ring out.”</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedahloneganugget.com/news/high-school-students-jumpstart-adulting" data-a2a-title="High school students jumpstart ‘adulting’"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg" alt="The Dahlonega Nugget, Dahlonega, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition">Read The Dahlonega Nugget, Dahlonega, GA</a></p>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_dahlonegamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=111853" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/obituaries/pamela-bellamy" hreflang="en">Pamela Bellamy</a></li><li><a href="/news/downtown-protests-dominate-day-dahlonega" hreflang="en">Downtown protests dominate day in Dahlonega</a></li><li><a href="/news/stryker-found-manhunt-murder-suspect-ends-pittsburgh" hreflang="en">Stryker found: Manhunt for murder suspect ends in Pittsburgh</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/news/city-dahlonega-braces-downtown-rally" hreflang="en">City of Dahlonega braces for downtown rally</a></li><li><a href="/news/downtown-protests-dominate-day-dahlonega" hreflang="en">Downtown protests dominate day in Dahlonega</a></li><li><a href="/news/murder-suspect-linked-armed-robbery" hreflang="en">Murder suspect linked to armed robbery</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/news/dahlonega-host-k9-world-finals-oct-12" hreflang="en">Dahlonega to host K9 World Finals Oct. 12</a></li><li><a href="/local/cyber-hawks-team-cracks-nsa-codebreaker-challenge" hreflang="en">Cyber Hawks team cracks NSA codebreaker challenge</a></li><li><a href="/news/downtown-protests-dominate-day-dahlonega" hreflang="en">Downtown protests dominate day in Dahlonega</a></li></ul></div><br />
  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo" class="block block-dfp block-dfp-ad908d8006-b46e-4565-bf6c-5f624efbc9f6">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Dahlonega Nugget</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>

<p><strong>Phone:</strong> 706-864-3613<br /><strong>Fax:</strong> 706-864-5812</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Dahlonega Nugget, Dahlonega, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://thedahloneganugget.etypegoogle7.com/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.thedahloneganugget.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4697","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"4697"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q56ta8"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q56ta8"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>


</body>
</html>
