<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thedahloneganugget.com/news/city-approves-state-emergency-nixes-curfew" />
<meta name="description" content="The City of Dahlonega’s State of Emergency proclamation is official." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo", [300, 100], "js-dfp-tag-cni_dahlonegapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar3"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar3", [300, 250], "js-dfp-tag-cni_dahlonegasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo1", [300, 100], "js-dfp-tag-cni_dahlonegapromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar2", [300, 250], "js-dfp-tag-cni_dahlonegasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("//116205717/CNI-Dahlonegamarketplace", [300, 100], "js-dfp-tag-cni_dahlonegamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar1", [300, 250], "js-dfp-tag-cni_dahlonegasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome2"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome2", [300, 250], "js-dfp-tag-cni_dahlonegamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome", [300, 250], "js-dfp-tag-cni_dahlonegamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("//116205717/CNI-Dahlonegaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_dahlonegaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thedahloneganugget.etypegoogle7.com/files/NuggetFavicon%20%281%29.png" type="image/png" />
<link rel="revision" href="https://www.thedahloneganugget.com/news/city-approves-state-emergency-nixes-curfew" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>City approves State of Emergency, nixes curfew | The Dahlonega Nugget, Dahlonega, GA</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q7phkn" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q7phkn" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q7phkn" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q7phkn" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q7phkn" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.4"></script>


</head>
<body class="path-node page-node-type-article thedahloneganugget">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard-2" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_dahlonegaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 25, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente71c11d4-1a2d-460c-8909-a5a66e3112ac">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thedahloneganugget.newsbank.com/">Extended search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt="The Dahlonega Nugget, Dahlonega, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheDahlonegaNugget/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
    

    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">City approves State of Emergency, nixes curfew</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="5283" role="article" about="/news/city-approves-state-emergency-nixes-curfew" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">
  
      <span property="schema:name" content="City approves State of Emergency, nixes curfew" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/15" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/15" lang="" about="/user/15" typeof="schema:Person" property="schema:name" datatype="">GREG FINAN JR.</a></span>
 on Wednesday, March 25, 2020
          <span property="schema:dateCreated" content="2020-03-25T21:58:51+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thedahloneganugget.etypegoogle7.com/files/styles/flexslider_full/public/2020-03/City%20approves%20State%20of%20Emergency%2C%20nixes%20curfew.png?itok=M2PV05L_" width="800" height="500" alt="City of Dahlonega approves State of Emergency" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">City of Dahlonega approves State of Emergency</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>The City of Dahlonega’s State of Emergency proclamation is official.<br />
After some revisions, one of which removed a proposal for a city-wide curfew, and a second reading by the council, representatives unanimously passed the measure amidst concerns over the spread of COVID-19 in the state of Georgia and across the nation.<br />
The declaration, which was approved via a Zoom teleconference meeting, reaffirmed much of the State of Emergency plan passed by the county on Monday, March 23.<br />
An imposed curfew from 9 p.m. to 5 a.m., which appeared in the original draft of the proclamation discussed by the council this past Monday morning, was omitted from the city’s Declaration and Ordinance.<br />
However, if needed, the idea of a curfew or a shelter-in-place provision could be possible in the future.<br />
“We’re at the first level of restrictions without the curfew,” said Mayor Sam Norton. “We can definitely dial it up incrementally if need be.”<br />
Council members Johnny Ariemma and Mitch Ridley both spoke out on the record that they were not in favor of a curfew for the city while council members Roman Gaddis and JoAnne Taylor went on record saying they were in favor of such a restriction within city limits.<br />
“I think we’ve debated this a lot and I think the document before us is good, but I feel it falls short without the curfew aspect,” said Gaddis.<br />
Taylor agreed with Gaddis and went on record that she would like to see a shelter-in-place order to be examined by the council for the future.<br />
The State of Emergency will take effect immediately and includes several provisions; including the closing of dine-in services, the closing of all gyms and fitness centers, the prohibition of public gatherings of more than 10 people and the suspension of the bid and competitive portions of the city’s Procurement Policy among others.<br />
Some of the language of the proclamation was changed from the original one discussed by the council during their emergency meeting on Monday morning.<br />
In reference to the Procurement Policy, the suspension of the bid and competitive portions of the policy were specified to “be applicable only to matters as necessitated by COVID-19 related issues and shall be authorized by the Mayor and reported to the city council.”<br />
In reference to gyms and fitness centers, the new proclamation states that, “all indoor recreation, gym, fitness and entertainment facilities are to close immediately and shall remain closed until such time as the state of emergency has been lifted or amended.”</p>

<p>DECLARATION DETAILS</p>

<p>City Manager Bill Schmid, with the approval of the mayor, will now have the authority to take such actions deemed necessary or appropriate for the public health and safety of the citizens of Dahlonega including but not limited to the closure of City facilities and the temporary canceling of certain City functions, to categorize City services as either “required” or “discretionary,” to contract for and expand non-budgeted sums and services, the temporary suspension of any law, code, rules or regulation that would in any way prevent, hinder or delay necessary action in coping with the emergency and the authority to perform and exercise such other functions, powers and duties authorized by law as may deemed necessary to promote and secure the safety and protection of the civilian population.<br />
When it comes to the expansion of non-budgeted expenditures, the language of the proclamation was changed to ensure that “any such non-budgeted expenditures shall occur only as necessitated by COVID-19 related issues and shall be authorized by the mayor and reported to the city council,”<br />
The restrictions imposed on restaurants and other eating and dining establishments where food is served must cease offering dine-in services, but may continue preparing and offering food to customers via delivery, drive-through or take-out services.<br />
Additionally, patrons, employees and contractors of the establishments “must maintain at least six feet of personal distance between themselves as much as possible given the physical constraints of the premises.”<br />
If a restaurant is licensed to sell beer and wine for on-premises consumption, they will be “authorized to sell unopened bottles or cans of beer or wine for take-out consumption off-premises” for the duration of the declaration only.<br />
The declaration also gives the city manager the authority to suspend all ordinances or parts of ordinances in conflict with the provisions of the declaration during the effective dates or any extension thereof and states, “the terms and provisions of this Declaration shall prevail.”<br />
As laid out in the Declaration and Ordinance, the proclamation gives authority to city manager Schmid. If Schmid is unable to perform his duties, city financial director Melody Marlowe would assume the duties; and if Marlowe is unable to perform those duties,  Norton would assume those duties as chief executive officer of the city.</p>

<p>EXTRA ADDITIONS</p>

<p>The proclamation also added two more items.<br />
One of the additions pertaining to churches and funerals, states:<br />
“All houses of worship shall strive for density reduction in all services, whether scheduled or based upon a life event such as a funeral or baptism, and wherever practical shall practice social distancing. Houses of worship are further encouraged to use social media or other video outlets to broadcast worship services. Funeral homes shall likewise strive for density reduction in all activities and shall ensure vehicles used to transport families shall be thoroughly cleaned between uses in accordance with CDC [Centers for Disease Control] guidelines. Graveside services of 10 or less participants are highly encouraged.”<br />
The other added provision gives the City Marshal Jeff Branyon power to enforce the ordinance.<br />
“A person that violates any provision of the Declaration and Ordinance shall be liable to the City of Dahlonega for a civil penalty of $500 for each violation. Jurisdiction shall be in the Municipal Court of the City of Dahlonega. This does not in any way impair countywide enforcement by the Sheriff of the terms of Lumpkin County’s emergency declaration and regulations.”<br />
Declaration and Ordinance 2020-18 will expire at 11:59 p.m. on Thursday, April 9, 2020, unless terminated or extended by further action of the city council.<br />
The council will continue to hold standing meeting via teleconference every Wednesday at 4 p.m. in order to figure out whether more restrictions should be adopted.<br />
The next meeting will be held on Wednesday, April 1, at 4 p.m.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedahloneganugget.com/news/city-approves-state-emergency-nixes-curfew" data-a2a-title="City approves State of Emergency, nixes curfew"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg" alt="The Dahlonega Nugget, Dahlonega, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/Dahlonega%20NuggetID583/" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition">Read The Dahlonega Nugget, Dahlonega, GA</a></p>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_dahlonegamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=111853" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/covid-19-case-confirmed-lumpkin-county" hreflang="en">COVID-19 case confirmed for Lumpkin County</a></li><li><a href="/news/covid19-update-city-debates-state-emergency-declaration" hreflang="en">COVID19 UPDATE: City debates State of Emergency declaration</a></li><li><a href="/news/covid-19-restrictions-passed-lumpkin-county" hreflang="en">--COVID-19 restrictions passed by Lumpkin County</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/news/city-dahlonega-braces-downtown-rally" hreflang="en">City of Dahlonega braces for downtown rally</a></li><li><a href="/news/downtown-protests-dominate-day-dahlonega" hreflang="en">Downtown protests dominate day in Dahlonega</a></li><li><a href="/news/coronavirus-case-confirmed-lumpkin-county" hreflang="en">Coronavirus case confirmed for Lumpkin County</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/news/city-approves-state-emergency-nixes-curfew" hreflang="en">City approves State of Emergency, nixes curfew</a></li><li><a href="/local/covid-19-case-confirmed-lumpkin-county" hreflang="en">COVID-19 case confirmed for Lumpkin County</a></li><li><a href="/news/covid19-update-city-debates-state-emergency-declaration" hreflang="en">COVID19 UPDATE: City debates State of Emergency declaration</a></li></ul></div><br />
  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo" class="block block-dfp block-dfp-ad908d8006-b46e-4565-bf6c-5f624efbc9f6">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Dahlonega Nugget</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>

<p><strong>Phone:</strong> 706-864-3613<br /><strong>Fax:</strong> 706-864-5812</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Dahlonega Nugget, Dahlonega, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://thedahloneganugget.etypegoogle7.com/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.thedahloneganugget.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5283","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"5283"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.4"></script>
<script src="/core/misc/drupal.js?v=8.8.4"></script>
<script src="/core/misc/drupal.init.js?v=8.8.4"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.4"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.4"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.4"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.4"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.4"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q7phkn"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q7phkn"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.4"></script>


</body>
</html>
