<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thedahloneganugget.com/node/8057" />
<meta name="description" content="The Dahlonega Nugget takes a look at the team behind Lumpkin County High School&#039;s first girls basketball Region Championship in 30 years as it looks to further its legacy with a State Tournament run.

 " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork2", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo", [300, 100], "js-dfp-tag-cni_dahlonegapromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar3"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar3", [300, 250], "js-dfp-tag-cni_dahlonegasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebarnetwork1", [300, 250], "js-dfp-tag-cni_dahlonegasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("//116205717/CNI-Dahlonegapromo1", [300, 100], "js-dfp-tag-cni_dahlonegapromo1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar2", [300, 250], "js-dfp-tag-cni_dahlonegasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("//116205717/CNI-Dahlonegamarketplace", [300, 100], "js-dfp-tag-cni_dahlonegamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("//116205717/CNI-Dahlonegasidebar1", [300, 250], "js-dfp-tag-cni_dahlonegasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome2"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome2", [300, 250], "js-dfp-tag-cni_dahlonegamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegamidhome"] = googletag.defineSlot("//116205717/CNI-Dahlonegamidhome", [300, 250], "js-dfp-tag-cni_dahlonegamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("//116205717/CNI-Dahlonegaleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_dahlonegaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thedahloneganugget.etypegoogle7.com/files/NuggetFavicon%20%281%29.png" type="image/png" />
<link rel="revision" href="https://www.thedahloneganugget.com/node/8057" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>LCHS Girls Basketball looks to further legacy after Region Championship with State Tournament Run | The Dahlonega Nugget, Dahlonega, GA</title>
<link rel="stylesheet" media="all" href="/sites/thedahloneganugget.etypegoogle7.com/files/css/css_DlBLSuoyATqMujzLNNxSwz2bOt08uf6RoBj7DrZITN4.css" />
<link rel="stylesheet" media="all" href="/sites/thedahloneganugget.etypegoogle7.com/files/css/css_7sJBuVfLV0ETODTirrNOV9bnJG2Em6bhQDogyxqvJi0.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/thedahloneganugget.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/thedahloneganugget.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-video thedahloneganugget">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard-2" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_dahlonegaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 26, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contente71c11d4-1a2d-460c-8909-a5a66e3112ac">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thedahloneganugget.newsbank.com/">Extended search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/index.php/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thedahloneganugget.etypegoogle7.com/files/dahlonegalogo.png" alt="The Dahlonega Nugget, Dahlonega, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
                  <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=JOHN%20BYNUM&amp;Pub=3198&amp;PType=WWWTDN3198TGOTNX" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">E-edition</a>
                        <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">Renew</a>
                        <a href="/index.php/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal" data-drupal-link-system-path="etype-login">Log In</a>
                        <a href="/index.php/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal" data-drupal-link-system-path="user/login">Log in</a>
                        <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">Subscribe</a>
              </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                    <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                        <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                    <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                            
                                                                    <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                    <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
                  <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=JOHN%20BYNUM&amp;Pub=3198&amp;PType=WWWTDN3198TGOTNX" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">E-edition</a>
                        <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213142&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3198" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">Renew</a>
                        <a href="/index.php/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal" data-drupal-link-system-path="etype-login">Log In</a>
                        <a href="/index.php/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal" data-drupal-link-system-path="user/login">Log in</a>
                        <a href="https://etypeservices.com/Dahlonega%20NuggetID583/default.aspx?PubID=3198" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif PicoSignal">Subscribe</a>
              </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                                                                            <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://nearme.thedahloneganugget.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheDahlonegaNugget/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
    

    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span class="field field--name-title field--type-string field--label-hidden">LCHS Girls Basketball looks to further legacy after Region Championship with State Tournament Run</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="8057" role="article" about="/node/8057" class="node node--type-video node--promoted node--view-mode-full">
  
    

  
  <div class="node__content">
                            
  <div class="field field--name-field-video-embed field--type-video-embed-field field--label-visually_hidden">
    <div class="field__label visually-hidden">Video Embed</div>
              <div class="field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" title="Embedded Video" src="https://www.youtube.com/embed/Kfrt7jCWA-Q?autoplay=0&amp;start=0&amp;rel=0"></iframe>
</div>
</div>
          </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-above">
    <div class="field__label">Body</div>
              <div class="field__item"><h3>The Dahlonega Nugget takes a look at the team behind Lumpkin County High School's first girls basketball Region Championship in 30 years as it looks to further its legacy with a State Tournament run.<br />
<br />
 </h3></div>
          </div>

                    </div>

</article>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome" class="block block-dfp block-dfp-ad39de1ac1-04bf-4c84-bf4e-ab95d6ef6a8e">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamidhome2" class="block block-dfp block-dfp-ad3b98f7da-44e7-4d82-93ff-4cd45151478a">
  
    
      <div id="js-dfp-tag-cni_dahlonegamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-dfptagcnidahlonegasidebar1" class="block block-dfp block-dfp-adfaf4a842-f775-42cf-bed7-3ac513815e46">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Dahlonega%20NuggetID583" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg" alt="The Dahlonega Nugget, Dahlonega, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/Dahlonega%20NuggetID583" target="_blank" aria-label="The Dahlonega Nugget, Dahlonega, GA e-Edition">Read The Dahlonega Nugget, Dahlonega, GA</a></p></div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegamarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_dahlonegamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo1" class="block block-dfp block-dfp-ada7f8035f-305f-46b0-a7a9-fe337be1a4a7">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=111853" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork1" class="block block-dfp block-dfp-ad174a5122-73d5-49dc-9839-9adcc9e89f9b">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegasidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-dfptagcnidahlonegapromo" class="block block-dfp block-dfp-ad908d8006-b46e-4565-bf6c-5f624efbc9f6">
  
    
      <div id="js-dfp-tag-cni_dahlonegapromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegapromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnidahlonegasidebarnetwork2" class="block block-dfp block-dfp-addd571e7f-9666-4d06-9d9c-b0c55b1a941e">
  
    
      <div id="js-dfp-tag-cni_dahlonegasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_dahlonegasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Dahlonega Nugget</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>

<p><strong>Phone:</strong> 706-864-3613<br />
<strong>Fax:</strong> 706-864-5812</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-adacompliance" class="block block-etype block-ada-compliance-block">
  
    
      
<a href="/ada-compliance" aria-label="ADA Compliance Logo"><img src="/modules/custom/etype/img/ADACompliantLogo.jpg" alt="This site complies with ADA requirements" /></a>
    
  </div>
<div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;The Dahlonega Nugget, Dahlonega, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://thedahloneganugget.etypegoogle7.com/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.thedahloneganugget.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/8057","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"8057"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/thedahloneganugget.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/thedahloneganugget.etypegoogle7.com/files/js/js_1M1dM2o_mIUwU6DFpV2LCjGEz3KdXkIH2j8owBUpVvw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/thedahloneganugget.etypegoogle7.com/files/js/js_09q-2nINZLq-grz_lg6wRjXj61uWzqGBBYfPavnoho0.js"></script>


</body>
</html>
