<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.thedahloneganugget.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Click Here to View" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.thedahloneganugget.com/free-local-publications/2017-northeast-georgia-medical-directory" />
<link rel="shortlink" href="https://www.thedahloneganugget.com/node/197769" />
<meta property="og:site_name" content="The Dahlonega Nugget" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedahloneganugget.com/free-local-publications/2017-northeast-georgia-medical-directory" />
<meta property="og:title" content="2017 Northeast Georgia Medical Directory" />
<meta property="og:description" content="Click Here to View" />
<meta property="og:updated_time" content="2017-06-07T13:21:54-04:00" />
<meta property="article:published_time" content="2017-02-24T11:42:48-05:00" />
<meta property="article:modified_time" content="2017-06-07T13:21:54-04:00" />
    <title>2017 Northeast Georgia Medical Directory | The Dahlonega Nugget</title>
  <link type="text/css" rel="stylesheet" href="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/css/css_-xbXyHyZi9-yHPgIJupQWr1FQmKb7V3j6mR_mKVS88o.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/css/css_9Ka0iiVQWZA8Gd5UBbUKt1WhgJ4zJp5ic3uPzVsU46k.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thedahloneganugget.com/local.css?ovu2g9" media="all" />
  <script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegaleaderboard"] = googletag.defineSlot("/116205717/CNI-Dahlonegaleaderboard", [728, 90], "dfp-ad-cni_dahlonegaleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegamarketplace"] = googletag.defineSlot("/116205717/CNI-Dahlonegamarketplace", [300, 100], "dfp-ad-cni_dahlonegamarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegapromo1"] = googletag.defineSlot("/116205717/CNI-Dahlonegapromo1", [300, 100], "dfp-ad-cni_dahlonegapromo1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegasidebar1"] = googletag.defineSlot("/116205717/CNI-Dahlonegasidebar1", [300, 250], "dfp-ad-cni_dahlonegasidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegasidebar2"] = googletag.defineSlot("/116205717/CNI-Dahlonegasidebar2", [300, 250], "dfp-ad-cni_dahlonegasidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegapromo"] = googletag.defineSlot("/116205717/CNI-Dahlonegapromo", [300, 100], "dfp-ad-cni_dahlonegapromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_dahlonegafooter"] = googletag.defineSlot("/116205717/CNI-Dahlonegafooter", [728, 90], "dfp-ad-cni_dahlonegafooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_fFIWBNsl5MAO5AT-AGsuMRaXF-K79vGshb3YGwVKJIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-5", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_5T3b8nXtDZhzR-pZCXWqWB2Oo_EPTHF0c8EIgGoRoug.js"></script>
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"iyQBMReOHhiKGf1vzsIgD2qMp_xgyFWRzCcpjm3Fc3s","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"\/sites\/thedahloneganugget.com\/local.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/197769","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/free-local-publications\/2017-northeast-georgia-medical-directory":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"https:\/\/www.thedahloneganugget.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-197769 node-type-article sidebars-split free-local-publications 2017-northeast-georgia-medical-directory">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/free-local-publications/2017-northeast-georgia-medical-directory" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-EqLWcj2nBF3YfTYl4n6B87y0jQeyjLM4vYAUfuXaAgw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/The-Dahlonega-Nugget-189457411121225"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/download_asset_6_0.jpg"
                                  alt="The Dahlonega Nugget"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-1 sf-single-items-11"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1286-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-1222-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Cornelia/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/how-reach-archive-dahlonega-nugget" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-663-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/advertise" class="sf-depth-1"><span>Advertise</span></a></li><li id="menu-2049-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="http://www.mercolocal.com/dahlonegamarketplace" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-dahlonegaleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegaleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegaleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegaleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-197769"
         class="node node-article last clearfix" about="/free-local-publications/2017-northeast-georgia-medical-directory" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/field/image/pages_from_2017_md_pages_0.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/styles/slideshow/public/field/image/pages_from_2017_md_pages_0.jpg?itok=UT5KmrIu"><span><img typeof="foaf:Image" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/styles/slideshow/public/field/image/pages_from_2017_md_pages_0.jpg?itok=UT5KmrIu" width="618" height="400" alt="" /></span></a></div>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">2017 Northeast Georgia Medical Directory</h1>
      
      <span property="dc:title" content="2017 Northeast Georgia Medical Directory" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><h2><a href="https://etypeservices.com/SWF/LocalUser/NortheastG1//Magazine157886/Full/index.aspx?II=157886">Click Here to View</a></h2>
</div></div></div><div class="field field-name-field-second-slider field-type-list-boolean field-label-above"><div class="field-label">Second Slider:&nbsp;</div><div class="field-items"><div class="field-item even"></div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/free-local-publications" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Free Local Publications</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-7259ead8bbe9ae6b24dfab27037729be">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-local-publications/2017-dahlonega-nuggets"><span>2017 Dahlonega Nuggets</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-local-publications/2017-good-eats"><span>2017 Good Eats</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-local-publications/2017-spring-lake-living"><span>2017 Spring Lake Living</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/free-local-publications-unwind-north-georgia/2017-spring-unwind"><span>2017 Spring Unwind</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-dahlonegamarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegamarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegamarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegamarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-dahlonegapromo1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegapromo1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegapromo1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegapromo1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-dahlonegasidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegasidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegasidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegasidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69968" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;z-index: 1;display: block;height: 20px;margin: -20px 0 0 0;text-indent: -9999em" href="http://www.willyweather.com/ga/lumpkin-county/dahlonega.html" rel="nofollow">Weather report Dahlonega</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Dahlonega%20NuggetID583/"><img src="https://etypeservices.com/LandingPageImages/Dahlonega%20Nugget/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Dahlonega%20NuggetID583/">Click here to read The Dahlonega Nugget</a></h4>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-dahlonegasidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegasidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegasidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegasidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/The-Dahlonega-Nugget-189457411121225" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-dahlonegapromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegapromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegapromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegapromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <var id="MercoLocal"><script id="MercoLocal-script" data-active="businesses" src="https://www.mercolocal.com/js/Embed.js?h=600&amp;w=300&amp;Scroll=v&amp;affiliateId=6&amp;"></script></var>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-dahlonegafooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_dahlonegafooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_dahlonegafooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_dahlonegafooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Dahlonega Nugget</span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
P.O. Box 36,<br />
Dahlonega, GA 30533</p>
<p><strong>Phone:</strong> 706-864-3613<br /><strong>Fax:</strong> 706-864-5812 </p>
<p>
 </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-dahlonega-nugget"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Dahlonega%20NuggetID583/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-663"><a href="/advertise"><span>Advertise</span></a></li>
<li class="last leaf menu-mlid-2049"><a href="http://www.mercolocal.com/dahlonegamarketplace" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-694"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/The-Dahlonega-Nugget-189457411121225">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.thedahloneganugget.com/sites/thedahloneganugget.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
